ライセンス認証の際に「connect _ ETIMEDOUT」というエラーが表示され認証できない

「超教科書ビューア」の1.0.0版と1.0.1版によるライセンス認証エラーの対処方法を以下の通り、ご案内させていただきます。

1.ご使用されているサーバにプロキシ設定をされており、DVD-ROMからインストールする場合

こちらに関しましては、「超教科書ビューア」の1.0.0版と1.0.1版で「プロキシサーバ経由での通信に対応していなかった」ということが判明し、下記URLで緊急アップデートを行いましたので、以下の手順でビューアの更新をお願いいたします。

https://www.cho-textbook.jp/ ←こちらからビューアアップデートのダウンロードが可能です。

  • 上記サイト「バージョン情報」より最新版のダウンロードを行ってください。
  • 通常はダウンロードフォルダに上記ファイルがダウンロードされます。

自己展開ファイルとなっていますので、ディスクからの初回インストールの時と同様にユーザ様ご自身で、「超教科書ビューア」を配置したフォルダにファイルを移動し、その中で展開してください。

<例> C:\Users\(各コンピュータのユーザ名)\Documents\cho-textbook\viewer

  • その際、ファイルの上書き確認のメッセージが表示されますので、内容をご確認上いただき、「Yes All」を選択してください。

2.「1.」で改善されない場合はこちら

別ページ「FetchErrorへの対処方法」をご確認ください。